My low-speed fan wasn't working, so I bypassed the resistor. It seems my low speed fan on my Citroen C3 1.6 120 VTI 2012 doesn't come on, as I read the OBD coolant temp at around 97c, I even got to 102c (I think the high speed is working, but haven't seen it in action, just that I never overheat, and the temp … Cooling fan problems… round two: My low and high speed radiator fan modes had been working well since my last post above. The MAF has nothing to do with this issue. Different speed settings can help the motor to efficiently handle heat problems. and it's pins were short circuit. If only the high speed is working then your radiator fan resistor … Replace the faulty resistor and burned harness with a new genuine Ford unit. To make sure I am looking at the low speed fan resistor. Also be sure to check the connector that comes from the body harness and connects to the resistor as it can be burned as well. Check here for special coupons and promotions. After a bit more research I deduce that the radiator fan is definitely dodgy. The Radiator Fan Resistor. The accelerator pedal moved rearwards by fifty one mm. High speed fan worked fine while checking. Inspecting all three components can solve half of your problems. Check for voltage at the radiator fan connector and then check the resistance across the resistor. Next connect the jumper between M1 30 and V1, the drivers fan should run at low speed. Can anyone offer any advice on doing a bypass? Sign in to follow this . If I recall correctly the DRL resistor is on the outside of the frame. Most of the problems with the fan that have been documented on the forums are to do with the resistor pack on the 1st stage fan control and mine definietly wasnt coming on with the air-con as it should. ... i have a burnt out resistor on my slow speed fan on my 08 MCS but the fan itself is totally fine. A quick visual inspection established that the low-speed relay and resistor were in place and that fuse F2 appeared to be good. Upon checking, the radiator fan only turns on high speed. The brake pedal moved downwards 16mm. I might rewire with a heavier wire gauge later. it must not be short circuit I guess. 7. 6. I bought it thinking that it was open. It is plugged into the back of the fan, and it is a box-like contraption with springs. It must be the same type. They run hot and in this car they were mounted in the path of the air flow through the radiator/fan which while "hot" still kept the resistor from getting way too hot. I have a 2003 cooper s r53. I have a 2005 R53 JCW and I believe it is plagued with the well documented resistor issue. Recommended Posts. Low Speed Fan resistor? Both fans were cycling on and off in low speed. It may be easier to see from under the car. That might be why the high speed circuit is good. Your order may be eligible for Ship to Home, and shipping is free on all online orders of $35.00+. Followers 0. You should be able to have two speeds (low and high and you will be able to tell the difference as high is like huricane force). And I checked the fuse of resistor, but it was ok. However, if the resistor fails, various problems with motor performance may occur. I was thinking of just splicing the low wire into the high wire on the fan side of the harness, I am not fussed about the additional volume of the high speed and would prefer the extra cooling. So right side radiator fan wasn't running the other day as the left side kicked on. Now I have the high-speed fan set to 205 to help with cooling to make the car driveable and not overheat. By rkctdwn, March 27, 2008 in Under the Hood. The HI and LOW cooling fan relays ... gets .While cool your fan moves slowly. Next connect the jumper between M2 30 and V2, the passenger fan should run at low speed. 10-20 seconds jet engine mode --> off --> repeat when it's hot outside. The most common problem for this concern is the blower motor resistor is bad and it needs to be replaced. Didn't work turning AC on, so I jumped the low speed relay (#21 for right side low - Bentley's has a typo for this) and it still did not operate. If not the resistor or wiring is bad. You may need to remove battery box and such to see it from above. I have checked the obvious fuses in the box over the battery, and also checked the terminals on the two main fan relays but they all look good to me. They are accessible without removing the belly pan. In the spring, I installed a 180 degree thermostat and adjusted the fan trigger temps to 196*F for low and 202*F for high with my handheld tuner, since my new thermostat now regulated engine coolant temp at 186*F at cruising speed. Testing the fan … It wont run on low speed. After following all the advice on my ZX-# running very hot, I believe I have located the low speed fan resistor.It looks corroded. The resistor allows the fan to operate with more than one speed setting. Make me believe that I … The Relay in the TIPM (K11) labeled “Radiator Fan Low” The dual relays over by the brake master cylinder labeled “Fan Relays” on the internet (Mopar Part 56055666AB) The lack of a P069X style code being thrown led me to believe this was a unique problem with only the “high” speed part of running the fan. In the case of this 2006 Gransport, the low speed turns on at 95 deg C and shuts off at 90 deg C. Conversely the high speed turns on at 100 deg C and shuts off at 95… When the fan no longer ran at low speed -- but ran when the A/C was on or when the coolant temperature got to the high speed fan threshold -- the problem was this ballast resistor had failed. Bypassing each relay (shorting pins 87 & 30) in turn showed the fan operated in both low-speed and high-speed modes (although of course now at the same speed). The low speed relay runs thru the fan resistor, the high speed relay bypasses it. 1996 → On the 1997 model the resistors are located under the lip of the front bumper near the belly pan latch. I have my tune set for 195F low-speed fan and 210 High speed. A bad low-speed relay, fuse F2 blown or an open fan resistor would prevent the fan from operating on low speed—again, provided there were no wiring problems. Although fan1 (low speed) does not working, my car's engine temperature is always 90 degree. Found out the driver side wire to the resistor was toast. It is 0.6 ohms x 70 watts. Low Speed Fan resistor? I jumped the high speed (#22 for right side high) and the fan worked so it must be the low speed Resistor. When I leave my car idling for awhile (I have to at one of my jobs), it will run on high speed until I'm back underway with some moving airflow, and that's with the AC off (I turn the AC off when it's parked, and don't even use it much in city driving). Radiator fan is not turning on, when A/C is switched on. ***I have tested the Fan shroud resistor and the circles are good on them. But anyway, my radiator fan seems to only operate at the highest speed. Spliced with a new wire and problem solved. What I meant I the other comment, is that I confirm that the low speed fan resistor is bad, but I figured out that if you remove the low speed fan resistor, the high speed fan is activated at a lower temp and you dont have to be stuck in … The radiator fan doesn't seem to be kicking in at all, even when it gets to 95 degrees. The first problem on my ZETEC 2.0 is it always would have the highest speed fan come on when I turn on the AC but no low speed fan in car will run a temperature now that I've changed the pigtails and resistor the low speed fan comes on only when the AC is on but no highest speed fan and still no fan at all when the car's AC is not on any help with this problem with you really appreciated guys #04-01-37-006: Heater-Ventilation-Air Conditioning (HVAC) Hiss-Type Noise (Replace Low Speed Engine Cooling Fan Resistor) - (May 12, 2004) Oe Ford F5rz8l603ac Radiator Cooling Low Fan Resistor NewOe Ford F5rz8l603ac Radiator Cooling Low Fan Resistor New ANCAP Crash Check - Ford Aim (LHD) Without having Aspect The passenger compartment held its form properly in the offset crash exam. Then I checked the radiator fan resistor with multimeter. Ive checked the fuses and the relays and all good. When the engine compartment temperature reaches a certain level, the main radiator fan is supposed to come on, and since the ps cooling fan is also wired into that, it is supposed to also come on. Fixed my situation where the low speed on the fan for the radiator wasn't working, directly affecting AC performance allowing correct pressure and then only the high speed fan kicking in. Order Cooling Fan Resistor for your vehicle and pick it up in store—make your purchase, find a store near you, and get directions. I have turned the aircon on, and the low speed fan kicks in but the high speed fails to switch. It is located behind the glove box. Contents[show] Resistor Location 1992 → 1995 On the 93-95 models, the resistors are directly beneath the left headlight, behind a rectangular body panel. While driving, the temp meter would suddenly max out with the stop light flashing then return back to normal. 2008 ford escape air and heating fan low speed does not work. I would also pull the relay, and look for indications of a short. A lot of manufacturers use cooling fan resistors in order to offer multiple fan speeds on a single fan assembly or to control dual fans. This would happen a few times a day while driving or when starting the car. This resistor is pretty common to burn out and cause the low speed cooling fan to not work. Hey Carroll, I have a 1990 S2 spare fan resistor. If your fan has stopped working, theres a good chance that the resistor has gone bad and burned the plug that connects to the fan motor. The radiator fan on these cars has two separate speeds they can run at, LOW and HIGH. If the two speeds are working then everything in the wiring is good (fan, relays, wires, plugs etc). But, that low fan speed is achieved by routing power to a resistor, located at the top back of the radiator on passenger side, that cuts the power down.